Panopto Outage
Incident Report for Penn Carey Law ITS Systems Status
Resolved
This incident has been resolved.
Posted Nov 20, 2024 - 11:36 EST
Identified
Panopto is reporting a system wide outage. Video playback and recording management is not available at this time.

Scheduled recordings should proceed as normal and should upload to the site later.

See Panopto's status page for more information:
https://status.io/pages/57c1fd57097aa14d7f0021cd
Posted Nov 20, 2024 - 10:46 EST
This incident affected: ITS Systems.