Network Issues - Law School Buildings
Incident Report for Penn Carey Law ITS Systems Status
Resolved
The issue that affected PennNet and Wireless at Penn Carey Law School has been resolved, and services are back to normal operation.
Posted Nov 09, 2023 - 15:05 EST
Monitoring
To Members of the Penn Carey Law community,
ISC has mitigated the issue and we are beginning to see improvements with the Law School network.
Posted Nov 09, 2023 - 14:26 EST
Update
We are continuing to investigate this issue.
Posted Nov 09, 2023 - 14:06 EST
Investigating
We are seeing intermittent network slowness in all Law school buildings. ISC is investigating.
Posted Nov 09, 2023 - 14:06 EST
This incident affected: ITS Systems.